Westpac Transport Layer Service (TLS)

On 9 October 2017, Westpac will be implementing changes to their payment gateway to ensure online payments are more secure.

To ensure you can continue to make online payment within the BASIX application, users will need a browser that supports the encryption standard known as "TLS 1.2".

If you experience trouble, you may be using an unsupported internet browser or your browser has disabled the supported encryption protocols.

To ensure your browser complies, it is recommended that you upgrade your browser to the latest version.

For more information on this issue, visit:
https://qsportal.atlassian.net/wiki/display/DOC/TLSv1.2+Browser+Compatibility